Beschreibung
Der 12-Port gehärtete industrielle Gigabit PoE+ Layer 2+ verwaltete DIN-Rail Switch von TRENDnet, Modell TI-PG1284i, verfügt über acht Gigabit PoE+ Ports, vier Gigabit SFP Slots und eine PoE Gesamtleistung in Höhe von 240 Watt.
Auf einen Blick
| Ports | 8× Gigabit Ethernet (10/100/1000) |
|---|---|
| Verwaltung | Managed · L2+ |
| Power over Ethernet | PoE · 8× PoE+ |
| Leistung | 24 Gbit/s |
Produktbeschreibung
Der Switch verfügt über ein Metallgehäuse mit Schutzklasse IP30 und hält starken Vibrationen, Stößen sowie ESD / EMI / Überlast stand und kann in einem breiten Temperaturbereich (- 40 – 75 °C (- 40 - 167°F)) unter extremen Bedingungen betrieben werden. L2+ Management beinhaltet Funktionen wie PoE Port-Kontrolle, 802.1Q / Q-in-Q VLAN, Multicast, Spanning Tree, Link Aggregation, QoS, IPv4 / IPv6 statisches Routing, ACLs und 802.1X für Flexibilität bei der Netzwerkintegration.
Industriell gehärtetes Design
Ausgestattet mit einem stabilen Gehäuse mit Wetterschutzklasse IP30 und dafür ausgelegt, starken Vibrationen und Schlägen standzuhalten; geschützt gegen ESD / EMI / Überlast; zum Betrieb in großer Temperaturbandbreite (- 40 – 75 °C (- 40 - 167 °F)) für extreme Bedingungen.
Flexible Integration
Verwaltete Funktionen beinhalten PoE-Kontrolle, statisches IP-Routing, Zugriffskontrolllisten, VLAN, IGMP Snooping, QoS, RMON, SNMP-Trap und Syslog für Überwachung und flexible Netzwerkintegration.
Fehlertoleranz
Bietet dual redundante Stromversorgung (primär und RPS) aus externen Stromquellen und Alarmrelais für Benachrichtigung im Falle von Stromausfall.
Volle PoE+ Gesamtleistung
Liefert bis zu 30 Watt PoE / PoE+ Leistung je Port mit einer PoE Gesamtleistung in Höhe von 240 Watt
Netzwerkports und Kapazität
8 Gigabit PoE+ Ports und 4 Gigabit SFP-Slots biete eine 24 Gbps Schaltkapazität und 1 Konsole (RJ-45 zu RS-232) für Out-of-Band-Verwaltung
Integrierte DIN-Schiene
Metallgehäuse mit Wetterschutzklasse IP30 und integrierter DIN-Schienenhardware
Volle PoE-Kontrolle je Port
PoE-Kontrollfunktionen beinhalten unter anderem Aktivierung / Deaktivierung von PoE und Klasse, Power Priority, Aktivitätsüberprüfung betriebener Geräte (PD Alive Check), Zeitplanung und Einschaltverzögerung je Port mit CLI oder Web-Management.
Verkehrsmanagement
Verwaltete Funktionen wie 802.1Q / Q-in-Q / GVRP / MAC- & protokollbasiertes VLAN, IGMP v1 / 2 / 3, IGMP Snooping, MLD, MVR, Bandbreitenkontrolle je Port / 802.1p / DSCP / Warteschlangenplanung (SPQ / WRR), STP / RSTP / MSTP Spanning Tree, statische und dynamische Link Aggregation und Xpress Ring + ERPS Schutz für flexible Netzwerkintegration.
Layer 2 Verwaltung
Bietet IPv4 / IPv6 statische oder DHCPv4 / v6 Zuweisung, IPv4 / IPv6 statisches Routing und Proxy ARP, DHCP Server / Relais / Option 82, und DHCP-Server Snooping / Screening, um unerlaubte DHCP-Server herauszufiltern
Zugriffskontrollen
Verwaltung über HTTPS und SSH Protokolle und Funktionen wie zum Beispiel Trusted Host, ACLs, IP-MAC-Portbindung, ARP Inspektion, 802.1X RADIUS, MAC Address Learning und IP Source Guard bieten mehrschichtige Netzwerkzugangskontrollen.
Systemüberwachung
Überwachungsfunktionen beinhalten unter anderem SNMP v1 / v2c / 3, MIB Unterstützung, SNMP Trap, RMON Gruppen (1, 2, 3, 9), SMTP-Benachrichtigung, Syslog, Port Mirroring, SFP DDMI, und ModBus / TCP.
Redundante Stromversorgung
Dual redundante Stromversorgung (primär und RPS) mit Überlastschutz
Alarmausgang
Alarm wird ausgelöst durch Ausfall der primären und / oder redundanten Stromversorgung und Ausfall je Port (DIP-Schalter)
Jumbo Frame Verschickt größere Pakete oder Jumbo Frames (bis zu 10 K)
Breiter Temperaturbereich
Gehärteter Switch ausgelegt für Betriebstemperaturbereich von - 40 bis 75 °C (-40 bis 167 °F)
Elektromagnetische Störfestigkeit
Erfüllt IEC61000-6-2 EMC Fachgrundnorm Störfestigkeit für Industriebetriebe
Stoss- und Vibrationsfest
Stoß- (IEC 60068-2-27), Freifall- (IEC 60068-2-32) und Vibrationsfest (IEC 60068-2-6)
LED-Leuchten
LED-Leuchten zeigen Stromversorgung, redundante Stromversorgung, Alarm, SFP, PoE und Netzwerkportstatus an
Erdungspunkt
Erdungspunkt schützt Ausrüstung vor externer elektrischer Überlast
Lieferumfang
- Schnellstartübersicht
Alle technischen Daten anzeigen (59 Angaben)
Management-Funktionen
| Switch-Typ | Managed |
|---|---|
| Switch-Ebene | L2+ |
| Quality of Service (QoS) Support | Ja |
| Web-basiertes Management | Ja |
| ARP-Inspektion | Ja |
| Systemereignisprotokoll | Ja |
| MIB Unterstützung | RFC 1213, RFC 1493, RFC 1643, RFC 1757 |
Anschlüsse und Schnittstellen
| Anzahl der basisschaltenden RJ-45 Ethernet Ports | 8 |
|---|---|
| Basic Switching RJ-45 Ethernet Ports-Typ | Gigabit Ethernet (10/100/1000) |
| Menge SFP-Modul-Steckplätze | 4 |
| Konsolen-Port | RJ-45 |
Netzwerk
| Netzstandard | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
|---|---|
| Port-Spiegelung | Ja |
| Vollduplex | Ja |
| Link Aggregation | Ja |
| Broadcast-Sturmkontrolle | Ja |
| Spannbaum-Protokoll | Ja |
| Selbstlernen von MAC-Adressen unterstützt | Ja |
| VLAN-Unterstützung | Ja |
| Virtuelle LAN-Funktionen | Tagged VLAN, Protocol-based VLAN |
| Anzahl der VLANs | 256 |
Datenübertragung
| Routing-/Switching-Kapazität | 24 Gbit/s |
|---|---|
| Durchgang | 17,86 Mpps |
| MAC-Adressentabelle | 16000 Eintragungen |
| Jumbo Frames Unterstützung | Ja |
| Jumbo-Frames | 10000 |
| Datenpaket-Pufferspeicher | 128 MB |
Sicherheit
| DHCP-Funktionen | DHCP server |
|---|---|
| Zugriffkontrollliste | Ja |
| IGMP-Snooping | Ja |
| Unterstützte Sicherheitsalgorithmen | 802.1x RADIUS, HTTPS, SNMP |
| Loop Protection | Ja |
| Authentifizierung | Port-basierte Authentifizierung |
Multicast-Funktionen
| Multicast Unterstützung | Ja |
|---|---|
| Multicast MAC-Adresstabelle | 256 Eintragungen |
Design
| Produktfarbe | Schwarz |
|---|---|
| LED-Anzeigen | Ja |
| Internationale Schutzart (IP-Code) | IP30 |
| DIN-Schienen-Montage | Ja |
Leistungen
| Mittlere Betriebsdauer zwischen Ausfällen (MTBF) | 322805 h |
|---|
Energie
| Unterstützung für redundantes Netzteil | Ja |
|---|---|
| AC Eingangsspannung | 100 - 240 V |
| AC Eingangsfrequenz | 50 - 60 Hz |
| Ausgangsspannung | 48 V |
| Ausgangsstrom | 5 A |
| Stromverbrauch (max.) | 260 W |
Power over Ethernet (PoE)
| Power over Ethernet (PoE) | Ja |
|---|---|
| Anzahl Power over Ethernet plus (PoE+) Anschlüsse | 8 |
| Power over Ethernet (PoE) Leistung pro Anschluss | 30 W |
| Gesamtleistung Power over Ethernet (PoE) | 240 W |
Sonstige Funktionen
| Terminalblock-Anschluss | Ja |
|---|
Betriebsbedingungen
| Betriebstemperatur | -40 - 70 °C |
|---|---|
| Relative Luftfeuchtigkeit in Betrieb | 0 - 95% |
Gewicht und Abmessungen
| Breite | 170 mm |
|---|---|
| Tiefe | 132 mm |
| Höhe | 50 mm |
| Gewicht | 920 g |
Lieferumfang
| Schnellstartübersicht | Ja |
|---|
Zertifikate
| Zertifizierung | CE, FCC |
|---|
Technische Daten laut Hersteller, bereitgestellt über Icecat. Änderungen und Irrtümer vorbehalten.
Merkmale
| Produkteigenschaft | Wert |
|---|---|
| Anzahl der VLANs: | 256 |
| Anzahl der basisschaltenden RJ-45 Ethernet Ports: | 8 |
| Ausgangsspannung: | 48 V |
| Ausgangsstrom: | 5 A |
| Basic Switching RJ-45 Ethernet Ports-Typ: | Gigabit Ethernet (10/100/1000) |
| Breite: | 170 mm |
| Broadcast-Sturmkontrolle: | Ja |
| Datenpaket-Pufferspeicher: | 128 MB |
| Farbe: | Schwarz |
| Gesamtleistung Power over Ethernet (PoE): | 240 W |
| Gewicht: | 920 g |
| Höhe: | 50 mm |
| IGMP-Snooping: | Ja |
| Internationale Schutzart (IP-Code): | IP30 |
| Jumbo Frames Unterstützung: | Ja |
| Jumbo-Frames: | 10000 |
| Konsolen-Port: | RJ-45 |
| Link Aggregation: | Ja |
| MAC-Adressentabelle: | 16000 Eintragungen |
| Unterstützung für redundantes Netzteil: | Ja |
| Spannbaum-Protokoll: | Ja |
| Durchgang: | 17,86 Mpps |
| DHCP-Funktionen: | DHCP server |
| Loop Protection: | Ja |
| Authentifizierung: | Port-basierte Authentifizierung |
| Anzahl Power over Ethernet plus (PoE+) Anschlüsse: | 8 |
| Systemereignisprotokoll: | Ja |
| Ressourcen-CD: | Ja |
| ARP-Inspektion: | Ja |
| MIB Unterstützung: | RFC 1213, RFC 1493, RFC 1643, RFC 1757 |
| DIN-Schienen-Montage: | Ja |
| Terminalblock-Anschluss: | Ja |
| Multicast MAC-Adresstabelle: | 256 Eintragungen |
| Klemmleiste enthalten: | Ja |
| Menge SFP-Modul-Steckplätze: | 4 |
| Mittlere Betriebsdauer zwischen Ausfällen (MTBF): | 322805 h |
| Multicast Unterstützung: | Ja |
| Netzstandard: | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Port-Spiegelung: | Ja |
| Power over Ethernet (PoE): | Ja |
| Power over Ethernet (PoE) Leistung pro Anschluss: | 30 W |
| Quality of Service (QoS) Support: | Ja |
| Routing-/Switching-Kapazität: | 24 Gbit/s |
| Selbstlernen von MAC-Adressen unterstützt: | Ja |
| Switch-Ebene: | L2+ |
| Switch-Typ: | Managed |
| Tiefe: | 132 mm |
| Unterstützte Sicherheitsalgorithmen: | 802.1x RADIUS, HTTPS, SNMP |
| VLAN-Unterstützung: | Ja |
| Virtuelle LAN-Funktionen: | Tagged VLAN, Protocol-based VLAN |
| Vollduplex: | Ja |
| Web-basiertes Management: | Ja |
| Zugriffkontrollliste: | Ja |
| Versandgewicht: | 1,23 kg |
| Artikelgewicht: | 1,23 kg |
Herstellerinformationen
Angaben zur Produktsicherheit
Zwolsestraat 156
Den Haag, Niederlande, 2587 WB
sales@trendnet.com
https://www.trendnet.com/company/contact-us.asp
