Beschreibung
Der 6-Port gehärtete industrielle Gigabit PoE+ Layer 2+ verwaltete DIN-Rail Switch von TRENDnet, Modell TI-PG541i, verfügt über vier Gigabit PoE+ Ports, einen Gigabit SFP Slot und eine PoE Gesamtleistung in Höhe von 120 Watt. L2 Management beinhaltet Funktionen wie PoE Port-Kontrolle, VLAN, Multicast und, QoS für Flexibilität bei der Netzwerkintegration.
Auf einen Blick
| Ports | 5× Gigabit Ethernet (10/100/1000) |
|---|---|
| Verwaltung | Managed · L2+ |
| Power over Ethernet | PoE · 4× PoE+ |
| Leistung | 12 Gbit/s |
Produktbeschreibung
Der Switch verfügt über ein Metallgehäuse mit Schutzklasse IP30 und hält starken Vibrationen, Stößen sowie ESD/EMI/Überlast stand und kann in einem breiten Temperaturbereich (- 40 – 75 °C (- 40 - 167°F)) unter extremen Bedingungen betrieben werden.
Industriell gehärtetes Design
Ausgestattet mit einem stabilen Gehäuse mit Wetterschutzklasse IP30 und dafür ausgelegt, starken Vibrationen und Schlägen standzuhalten; geschützt gegen ESD/EMI/Überlast; zum Betrieb in großer Temperaturbandbreite (- 40 – 70 °C (- 40 - 158 °F)) für extreme Bedingungen.
Flexible Integration
Verwaltete Funktionen wie PoE-Kontrolle je Port /Priorität/Planung/Stromverzögerung, 802.1Q/MAC-basiertes VLAN, IGMP Snooping, Bandbreitenkontrolle je Port/802.1p/DSCP/Warteschlangenplanung, und SNMP Trap/RMON/SMTP-Benachrichtigung/Syslog/Port Mirror für Überwachung und flexible Netzwerkintegration.
Fehlertoleranz
Bietet dual redundante Stromversorgung (primär und RPS) aus externen Stromquellen und Alarmrelais für Benachrichtigung im Falle von Stromausfall
Volle PoE+ Gesamtleistung
Liefert bis zu 30 Watt PoE/PoE+ Leistung je Port (Ports 1-4 802.3at/802.3af) mit einer PoE Gesamtleistung in Höhe von 120 Watt
Netzwerkports und Kapazität
4 Gigabit PoE+ Ports, 1 Gigabit-Port, und 1 Gigabit SFP-Slot biete eine 12Gbps Schaltkapazität
Integrierte din-schiene
Metallgehäuse mit Wetterschutzklasse IP30 und integrierter DIN-Schienenhardware
Volle PoE-Kontrolle je Port
PoE-Kontrollfunktionen beinhalten unter anderem Aktivierung/Deaktivierung von PoE und Klasse, Power Priority, Aktivitätsüberprüfung betriebener Geräte (PD Alive Check), Zeitplanung und Einschaltverzögerung je Port mit CLI oder Web-Management.
L2 Verwaltung
Verwaltete Funktionen wie 802.1Q, MAC-basiertes VLAN, IGMP v1/2/3 Snooping, Bandbreitenkontrolle je Port/02.1p/DSCP/Warteschlangenplanung (SP/WFQ/WRR) und Stromkontrolle für flexible Netzwerkintegration.
Systemüberwachung
Überwachungsfunktionen beinhalten unter anderem SNMPv1/v2c, MIB-Unterstützung, SNMP Trap, RMON Gruppen (1, 2, 3, 9), SMTP-Benachrichtigung, Syslog und Port Mirroring.
Redundante Stromversorgung
Dual redundante Stromversorgung (primär und RPS) mit Überlastschutz
Alarmausgang
Alarm wird ausgelöst durch Ausfall der primären und/oder redundanten Stromversorgung (DIP-Schalter)
Jumbo Frame Verschickt größere Pakete oder Jumbo Frames (bis zu 10K)
Breiter temperaturbereich
Gehärteter Switch ausgelegt für Betriebstemperaturbereich von - 40 bis 70 °C (-40 bis 158 °F)
Elektromagnetische Störfestigkeit
Erfüllt IEC61000-6-2 EMC Fachgrundnorm Störfestigkeit für Industriebetriebe
Stoss- und vibrationsfest
Stoß- (IEC 60068-2-27), Freifall- (IEC 60068-2-32) und Vibrationsfest (IEC 60068-2-6)
LED-Leuchten
LED-Leuchten zeigen Stromversorgung, redundante Stromversorgung, Alarm, SFP, PoE und Netzwerkportstatus an
Erdungspunkt
Erdungspunkt schützt Ausrüstung vor externer elektrischer Überlast
Lieferumfang
- Schnellstartübersicht
Alle technischen Daten anzeigen (56 Angaben)
Management-Funktionen
| Switch-Typ | Managed |
|---|---|
| Switch-Ebene | L2+ |
| Quality of Service (QoS) Support | Ja |
| Web-basiertes Management | Ja |
| ARP-Inspektion | Ja |
| Systemereignisprotokoll | Ja |
| MIB Unterstützung | RFC 1213, RFC 1493, RFC 1643, RFC 1757 |
Anschlüsse und Schnittstellen
| Anzahl der basisschaltenden RJ-45 Ethernet Ports | 5 |
|---|---|
| Basic Switching RJ-45 Ethernet Ports-Typ | Gigabit Ethernet (10/100/1000) |
| Menge SFP-Modul-Steckplätze | 1 |
Netzwerk
| Netzstandard | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x |
|---|---|
| Port-Spiegelung | Ja |
| Vollduplex | Ja |
| Link Aggregation | Ja |
| Broadcast-Sturmkontrolle | Ja |
| Selbstlernen von MAC-Adressen unterstützt | Ja |
| VLAN-Unterstützung | Ja |
| Virtuelle LAN-Funktionen | Tagged VLAN, Protocol-based VLAN |
| Anzahl der VLANs | 256 |
Datenübertragung
| Routing-/Switching-Kapazität | 12 Gbit/s |
|---|---|
| Durchgang | 8,93 Mpps |
| MAC-Adressentabelle | 16000 Eintragungen |
| Jumbo Frames Unterstützung | Ja |
| Jumbo-Frames | 10000 |
| Datenpaket-Pufferspeicher | 128 MB |
Sicherheit
| DHCP-Funktionen | DHCP server |
|---|---|
| Zugriffkontrollliste | Ja |
| IGMP-Snooping | Ja |
| Unterstützte Sicherheitsalgorithmen | 802.1x RADIUS, HTTPS, SNMP |
| Loop Protection | Ja |
| Authentifizierung | Port-basierte Authentifizierung |
Multicast-Funktionen
| Multicast Unterstützung | Ja |
|---|---|
| Multicast MAC-Adresstabelle | 256 Eintragungen |
Design
| Produktfarbe | Schwarz |
|---|---|
| LED-Anzeigen | Ja |
| Internationale Schutzart (IP-Code) | IP30 |
| DIN-Schienen-Montage | Ja |
Leistungen
| Mittlere Betriebsdauer zwischen Ausfällen (MTBF) | 435905 h |
|---|
Energie
| Unterstützung für redundantes Netzteil | Ja |
|---|---|
| AC Eingangsspannung | 100 - 240 V |
| AC Eingangsfrequenz | 50 - 60 Hz |
| Ausgangsspannung | 48 V |
| Ausgangsstrom | 5 A |
| Stromverbrauch (max.) | 130 W |
Power over Ethernet (PoE)
| Power over Ethernet (PoE) | Ja |
|---|---|
| Anzahl Power over Ethernet plus (PoE+) Anschlüsse | 4 |
| Power over Ethernet (PoE) Leistung pro Anschluss | 30 W |
| Gesamtleistung Power over Ethernet (PoE) | 120 W |
Sonstige Funktionen
| Terminalblock-Anschluss | Ja |
|---|
Betriebsbedingungen
| Betriebstemperatur | -40 - 70 °C |
|---|---|
| Relative Luftfeuchtigkeit in Betrieb | 0 - 95% |
Gewicht und Abmessungen
| Breite | 135 mm |
|---|---|
| Tiefe | 120 mm |
| Höhe | 31 mm |
| Gewicht | 528 g |
Lieferumfang
| Schnellstartübersicht | Ja |
|---|
Technische Daten laut Hersteller, bereitgestellt über Icecat. Änderungen und Irrtümer vorbehalten.
Merkmale
| Produkteigenschaft | Wert |
|---|---|
| Anzahl der VLANs: | 256 |
| Anzahl der basisschaltenden RJ-45 Ethernet Ports: | 5 |
| Ausgangsspannung: | 48 V |
| Ausgangsstrom: | 5 A |
| Basic Switching RJ-45 Ethernet Ports-Typ: | Gigabit Ethernet (10/100/1000) |
| Breite: | 135 mm |
| Broadcast-Sturmkontrolle: | Ja |
| Datenpaket-Pufferspeicher: | 128 MB |
| Farbe: | Schwarz |
| Gesamtleistung Power over Ethernet (PoE): | 120 W |
| Gewicht: | 528 g |
| Höhe: | 31 mm |
| IGMP-Snooping: | Ja |
| Internationale Schutzart (IP-Code): | IP30 |
| Jumbo Frames Unterstützung: | Ja |
| Jumbo-Frames: | 10000 |
| Link Aggregation: | Ja |
| MAC-Adressentabelle: | 16000 Eintragungen |
| Unterstützung für redundantes Netzteil: | Ja |
| Durchgang: | 8,93 Mpps |
| DHCP-Funktionen: | DHCP server |
| Loop Protection: | Ja |
| Authentifizierung: | Port-basierte Authentifizierung |
| Anzahl Power over Ethernet plus (PoE+) Anschlüsse: | 4 |
| Systemereignisprotokoll: | Ja |
| Ressourcen-CD: | Ja |
| ARP-Inspektion: | Ja |
| MIB Unterstützung: | RFC 1213, RFC 1493, RFC 1643, RFC 1757 |
| DIN-Schienen-Montage: | Ja |
| Terminalblock-Anschluss: | Ja |
| Multicast MAC-Adresstabelle: | 256 Eintragungen |
| Klemmleiste enthalten: | Ja |
| Menge SFP-Modul-Steckplätze: | 1 |
| Mittlere Betriebsdauer zwischen Ausfällen (MTBF): | 435905 h |
| Multicast Unterstützung: | Ja |
| Netzstandard: | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x |
| Port-Spiegelung: | Ja |
| Power over Ethernet (PoE): | Ja |
| Power over Ethernet (PoE) Leistung pro Anschluss: | 30 W |
| Quality of Service (QoS) Support: | Ja |
| Routing-/Switching-Kapazität: | 12 Gbit/s |
| Selbstlernen von MAC-Adressen unterstützt: | Ja |
| Switch-Ebene: | L2+ |
| Switch-Typ: | Managed |
| Tiefe: | 120 mm |
| Unterstützte Sicherheitsalgorithmen: | 802.1x RADIUS, HTTPS, SNMP |
| VLAN-Unterstützung: | Ja |
| Virtuelle LAN-Funktionen: | Tagged VLAN, Protocol-based VLAN |
| Vollduplex: | Ja |
| Web-basiertes Management: | Ja |
| Zugriffkontrollliste: | Ja |
| Artikelgewicht: | 0,77 kg |
Herstellerinformationen
Angaben zur Produktsicherheit
Zwolsestraat 156
Den Haag, Niederlande, 2587 WB
sales@trendnet.com
https://www.trendnet.com/company/contact-us.asp
