Beschreibung
10-Port industrieller verwalteter Gigabit L2 PoE+ DIN-Rail Switch von TRENDnet, Modell TI-PG102i, verfügt über acht Gigabit PoE+ Ports mit einer Gesamtleistung in Höhe von 240 Watt und beinhaltet zwei SFP Slots, die sowohl 100Base-FX als auch 1000Base-FX Module für Langstrecken-Faseranwendungen unterstützen.
Auf einen Blick
| Ports | 8× Gigabit Ethernet (10/100/1000) |
|---|---|
| Verwaltung | Managed · L2 |
| Power over Ethernet | PoE · 8× PoE+ |
| Leistung | 20 Gbit/s |
Produktbeschreibung
Der gehärtete Schalter ist mit einem Metallgehäuse nach Schutzart IP30 ausgestattet, das einem hohen Grad an Vibration und Schock standhält und in einem weiten Temperaturbereich von -40° - 75° C (-40° - 167° F) für industrielle Umgebungen arbeitet. Fortschrittliche Verkehrsmanagementkontrollen, Fehlerbehebung und SNMP-Überwachung machen dieses Gerät zu einer leistungsstarken Lösung für KMU-Netzwerke.
PoE-Leistung
Mit der PoE-Gesamtleistung in Höhe von 240 Watt können bis zu acht Power over Ethernet Geräte betrieben werden; enthält fortschrittliche PoE-Portkontrollen wie Aktivieren/Deaktivieren von PoE, Power Priority, PD Alive Check und Power Scheduling.
Flexible Integration
Verwaltete Funktionen beinhalten Zugriffskontrolllisten, VLAN, IGMP Snooping, QoS, RMON, SNMP Trap und Syslog zur Überwachung und flexiblen Netzwerkintegration.
Industrielles Design
Das Metallgehäuse mit Schutzklasse IP30 wurde entwickelt, um starken Vibrationen und Schlägen standzuhalten bei Betrieb in einem großen Temperaturbereich von -40° bis 75°C (-40° bis 167°F) für industrielle Umgebungen.
Netzwerk-Ports Acht Gigabit PoE+ Ports, zwei Gigabit SFP-Slots
PoE-Leistung
Liefert bis zu 30 Watt PoE+ Leistung pro Port mit einem Gesamtleistung in Höhe von 240 Watt
Volle PoE-Kontrolle je Port
PoE-Portkontrollen beinhalten Aktivieren/Deaktivieren von PoE, Power Priority, PD Alive Check und Power Scheduling
Verkehrsmanagement
Zu den verwalteten Funktionen gehören 802.1Q, MAC & Port Isolation VLAN, IGMP Snooping, Bandbreitenkontrolle je Port / 802.1p / DSCP / Queue Scheduling (SPQ / WRR), STP / RSTP Spanning Tree und Link Aggregation für flexible Netzwerkintegration
Zugriffskontrollen
Zu den verwalteten Zugriffsfunktionen gehören ACLs, IP-MAC-Port-Binding, ARP-Inspektion, 802.1X RADIUS, MAC-Adresslernen, DHCP-Snooping und IP Source Guard mit mehrstufigen Netzwerkzugriffskontrollen
Systemüberwachung
Zu den Überwachungsfunktionen gehören SNMP v1 / v2c / v3, MIB-Unterstützung, SNMP-Trap, RMON-Gruppen (1, 2, 3, 9), SMTP-Alarm, Syslog, Port-Spiegelung und SFP-DDMI
DIN-Schienenmontage
Metallgehäuse mit Wetterschutzklasse IP30 enthält Halterung für DIN-Rail-Montage
Schaltkapazität 20 Gbit/s Schaltkapazität
Redundante Stromversorgung
Dual redundante Stromversorgungen mit Überlastschutz (Netzteil separat erhältlich, Modelle: TI-S24048, TI-S48048, TI-S12024)
Alarmrelais
Alarm wird ausgelöst durch Ausfall der primären und/oder redundanten Stromversorgung
Jumbo Frame
Verschickt größere Pakete oder Jumbo Frames (bis zu 10 KB) für bessere Leistung
Großer Temperaturbereich
Ein großer Betriebstemperaturbereich von -40° - 75° C (-40° - 167° F) ermöglicht die Installation in extrem heißen oder kalten Umgebungen
Stoß- und vibrationsfest
Stoß- (EN 60068-2-27), freifall- (EN 60068-2-32) und vibrationsfest (EN 60068-2-6)
Erdungspunkt
Erdungspunkt schützt Ausrüstung vor externen elektrischen Überspannungen
Lieferumfang
- Schnellstartübersicht
Alle technischen Daten anzeigen (56 Angaben)
Management-Funktionen
| Switch-Typ | Managed |
|---|---|
| Switch-Ebene | L2 |
| Quality of Service (QoS) Support | Ja |
| Web-basiertes Management | Ja |
| ARP-Inspektion | Ja |
| Systemereignisprotokoll | Ja |
| MIB Unterstützung | MIB II RFC 1213, MIB RFC 1493, RMON (1,2,3,9) RFC 2819 RFC 1757 |
Anschlüsse und Schnittstellen
| Anzahl der basisschaltenden RJ-45 Ethernet Ports | 8 |
|---|---|
| Basic Switching RJ-45 Ethernet Ports-Typ | Gigabit Ethernet (10/100/1000) |
| Menge SFP-Modul-Steckplätze | 2 |
Netzwerk
| Netzstandard | IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
|---|---|
| Port-Spiegelung | Ja |
| Vollduplex | Ja |
| Link Aggregation | Ja |
| Broadcast-Sturmkontrolle | Ja |
| Spannbaum-Protokoll | Ja |
| Selbstlernen von MAC-Adressen unterstützt | Ja |
| VLAN-Unterstützung | Ja |
| Virtuelle LAN-Funktionen | Tagged VLAN, MAC address-based VLAN |
| Anzahl der VLANs | 256 |
Datenübertragung
| Routing-/Switching-Kapazität | 20 Gbit/s |
|---|---|
| Transferrate | 14,88 Mpps |
| MAC-Adressentabelle | 8000 Eintragungen |
| Store-and-Forward | Ja |
| Jumbo Frames Unterstützung | Ja |
| Jumbo-Frames | 10000 |
| Datenpaket-Pufferspeicher | 128 MB |
Sicherheit
| DHCP-Funktionen | DHCP server, DHCP relay |
|---|---|
| Zugriffkontrollliste | Ja |
| IGMP-Snooping | Ja |
| Unterstützte Sicherheitsalgorithmen | SNMP, SNMPv3, SSH |
| Loop Protection | Ja |
| BPDU-Filterung/Schutz | Ja |
Multicast-Funktionen
| Multicast Unterstützung | Ja |
|---|---|
| Anzahl der gefilterten Multicast-Gruppen | 256 |
Design
| Produktfarbe | Schwarz |
|---|---|
| Gehäusematerial | Metall |
| Reset-Knopf | Ja |
| LED-Anzeigen | Ja |
| Internationale Schutzart (IP-Code) | IP30 |
| DIN-Schienen-Montage | Ja |
Leistungen
| Upgradefähige Firmware | Ja |
|---|---|
| Mittlere Betriebsdauer zwischen Ausfällen (MTBF) | 562234 h |
Energie
| DC input Spannung | 24 - 57 V |
|---|---|
| Stromverbrauch (max.) | 253 W |
| Druckanstiegsschutz | Ja |
Power over Ethernet (PoE)
| Power over Ethernet (PoE) | Ja |
|---|---|
| Anzahl Power over Ethernet plus (PoE+) Anschlüsse | 8 |
Betriebsbedingungen
| Betriebstemperatur | -40 - 75 °C |
|---|---|
| Relative Luftfeuchtigkeit in Betrieb | 0 - 95% |
Gewicht und Abmessungen
| Breite | 160 mm |
|---|---|
| Tiefe | 120 mm |
| Höhe | 50 mm |
| Gewicht | 930 g |
Lieferumfang
| Schnellstartübersicht | Ja |
|---|
Zertifikate
| Zertifizierung | CE, FCC, (IEC 60068-2-27), (IEC 60068-2-32), (IEC 60068-2-6) |
|---|
Technische Daten laut Hersteller, bereitgestellt über Icecat. Änderungen und Irrtümer vorbehalten.
Merkmale
| Produkteigenschaft | Wert |
|---|---|
| Anzahl der VLANs: | 256 |
| Anzahl der basisschaltenden RJ-45 Ethernet Ports: | 8 |
| Basic Switching RJ-45 Ethernet Ports-Typ: | Gigabit Ethernet (10/100/1000) |
| Breite: | 160 mm |
| Broadcast-Sturmkontrolle: | Ja |
| DC input Spannung: | 24 - 57 V |
| Datenpaket-Pufferspeicher: | 128 MB |
| Druckanstiegsschutz: | Ja |
| Farbe: | Schwarz |
| Gehäusematerial: | Metall |
| Gewicht: | 930 g |
| Höhe: | 50 mm |
| IGMP-Snooping: | Ja |
| Internationale Schutzart (IP-Code): | IP30 |
| Jumbo Frames Unterstützung: | Ja |
| Jumbo-Frames: | 10000 |
| Link Aggregation: | Ja |
| MAC-Adressentabelle: | 8000 Eintragungen |
| Spannbaum-Protokoll: | Ja |
| DHCP-Funktionen: | DHCP server, DHCP relay |
| Loop Protection: | Ja |
| Anzahl Power over Ethernet plus (PoE+) Anschlüsse: | 8 |
| Systemereignisprotokoll: | Ja |
| BPDU-Filterung/Schutz: | Ja |
| ARP-Inspektion: | Ja |
| MIB Unterstützung: | MIB II RFC 1213, MIB RFC 1493, RMON (1,2,3,9) RFC 2819 RFC 1757 |
| Anzahl der gefilterten Multicast-Gruppen: | 256 |
| DIN-Schienen-Montage: | Ja |
| Klemmleiste enthalten: | Ja |
| Menge SFP-Modul-Steckplätze: | 2 |
| Mittlere Betriebsdauer zwischen Ausfällen (MTBF): | 562234 h |
| Multicast Unterstützung: | Ja |
| Netzstandard: | IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Port-Spiegelung: | Ja |
| Power over Ethernet (PoE): | Ja |
| Quality of Service (QoS) Support: | Ja |
| Routing-/Switching-Kapazität: | 20 Gbit/s |
| Selbstlernen von MAC-Adressen unterstützt: | Ja |
| Store-and-Forward: | Ja |
| Switch-Ebene: | L2 |
| Switch-Typ: | Managed |
| Tiefe: | 120 mm |
| Transferrate: | 14,88 Mpps |
| Unterstützte Sicherheitsalgorithmen: | SNMP, SNMPv3, SSH |
| Upgradefähige Firmware: | Ja |
| VLAN-Unterstützung: | Ja |
| Virtuelle LAN-Funktionen: | Tagged VLAN, MAC address-based VLAN |
| Vollduplex: | Ja |
| Web-basiertes Management: | Ja |
| Zugriffkontrollliste: | Ja |
| Artikelgewicht: | 1,17 kg |
Herstellerinformationen
Angaben zur Produktsicherheit
Zwolsestraat 156
Den Haag, Niederlande, 2587 WB
sales@trendnet.com
https://www.trendnet.com/company/contact-us.asp
